Wednesday, September 21, 2011

More WordPress attacks, some sort of CSS attack?

Notice below that Wordpress is in four of the top 10 Vulnerabilities that are currently under attack!


Note below that there is some sort of CSS attack going on against WordPress sites. I do not know what the CSS vulnerability is that they are trying to exploit. I wonder if going to a plug-in like "Really Static" would be advisable as it hides the Wordpress installation and serves normal HTML files instead?

Post a Comment